I did a fresh install and no config file is made. When I make any changes in the Module, i get an error like this one:
Warning: fopen(/var/www/xxxx/data/www/xxxx.com/modx/assets/modules/yams/class/../yams.config.inc.php) [function.fopen]: failed to open stream: Permission denied in /var/www/xxxx/data/www/xxxx.com/modx/assets/modules/yams/class/yams.class.inc.php on line 1158
Please help.
Make sure you have given the correct file permissions to the yams files as the error is stating it permission is denied
Thanks that did the trick perfectly.