We launched new forums in March 2019—join us there. In a hurry for help with your website? Get Help Now!
    • 33988
    • 110 Posts
    I did a fresh install and no config file is made. When I make any changes in the Module, i get an error like this one:


    Warning: fopen(/var/www/xxxx/data/www/xxxx.com/modx/assets/modules/yams/class/../yams.config.inc.php) [function.fopen]: failed to open stream: Permission denied in /var/www/xxxx/data/www/xxxx.com/modx/assets/modules/yams/class/yams.class.inc.php on line 1158

    Please help.
      Sal Sodano
      President & Co-Founder of SkyToaster
      My Website Salscode.
      • 22840
      • 1,572 Posts
      Make sure you have given the correct file permissions to the yams files as the error is stating it permission is denied
        • 33988
        • 110 Posts
        Thanks that did the trick perfectly.
          Sal Sodano
          President & Co-Founder of SkyToaster
          My Website Salscode.