We launched new forums in March 2019—join us there. In a hurry for help with your website? Get Help Now!
    • 2912
    • 315 Posts
    I’ve set up an instant registration page using WebLoginPE. The snippet I’m using is below:

    [!WebLoginPE?
    &type=`register`
    &regType=`instant` &customFields=`company_name,company_telno,company_faxno,company_position,company_address,customer_accountref`
    &registerTpl=`CustomerRegisterPE`
    &regRequired=`email,username,fullname,password`&groups=`Customers`
    &notify=`[(emailsender)]`
    &regSuccessId=`421`
    &regSuccessPause=`20`!]
    


    The registration process works fine. The details get processed and emails sent. I can see the database gets updated but after registration I cannot log in with my new account. Is this usual? I noticed that there is a timestamp in cachpwd so I removed that from the registration code. I created an account via the manager which worked so I’m a little stumped as to why my instant registration process won’t allow me to login.

    I’m currently using v1.3.1 of the code and tried searching for an answer but not come up with anything.

    I cleaned up some tables with some extra records and it seems to be working as it should. All my fault... oops and sorry!
      BBloke