We launched new forums in March 2019—join us there. In a hurry for help with your website? Get Help Now!
    • 26482
    • 138 Posts
    Quote from: x0149128 at Jan 13, 2010, 04:15 PM

    Hmmm.

    This is very curious. As i’m running 1.2 with the latest 1.3.2 updates from Google Code. Just got the updates again, dropped the files into my webloginpe folder and insearted the new snippet code.

    Still no change though.

    When i click approve, my screen refreshes but the accounts are not moved into the Business Members group

    You do have a Business Members webgroup, don’t you? shocked

    If it helps, I can post my snippet calls and templates once more.
      • 4429
      • 429 Posts
      Yes i have that webgroup all setup as at the moment i am manually adding users to it.


      I have had a little progress in that now when I click "Approve" the user is getting sent the login and activation details. They just aren’t being moved out of ’Pending Users’ and into ’Business Memebers’
        • 26482
        • 138 Posts
        What does you approveNewUser template look like? I have
        &manageTpl=`approvemanageUsersForm` &manageProfileTpl=`approveProfileTpl` 
        in the snippet call.
          • 4429
          • 429 Posts
          It works.

          The problem was the intial version of WebloginPE I had installed. Once i completely removed the old one and installed a fresh copy of the new one plus updates all was fine.

          Thanks everyone for the support
            • 1892
            • 82 Posts
            Quote from: x0149128 at Jan 14, 2010, 12:47 PM

            It works.
            ...
            Thanks everyone for the support
            My apologies for not getting back to you - I’ve had higher priorities this last week. Still it looks like it’s sorted and I’m glad to hear it’s working for you now.

            All the best
            Adrian
              • 5214
              • 8 Posts
              I have a slightly different scenario but would like to use the same pending/manual status that is being discussed here.

              Currently we the admins input all webusers into our modx- it has to be this way because its part of our company screening process.
              So I want to use this pending registration status form but have the password expire after a few days to restrict the flow of information out of the site.

              Is this possible?