We launched new forums in March 2019—join us there. In a hurry for help with your website? Get Help Now!
    • 10
    • 16 Posts
    I am currently running:
    ModX version 0.9.6.1 [Simple Scripts Installed]
    WebloginPE V1.3.1

    Thanks to Breezer (Your a saint Man)
    I was able to get my user list set up, and have it load each profile as intended
    My current issue (one of many) is that when i attempt to use the contact form
    I get the following error:


    "Could not instantiate mail function."

    I am not even sure where to look for this to begin to try and figure out how to fix it.
    As always any help is greatly appreciated.
    -m
      • 4041
      • 788 Posts
      Haven’t tried the mail functions of this snippet yet, but looking on the web it seems some hosts mail will fail if the $from address is not from their servers.

      In the site configuration, have you set the admin email address to one that comes from your server?
      Tools/Configuration/User/E-mail Address

      a shot in the dark I know smiley

      Also might try to make a seperate php mailer file as described in this thread:
      http://modxcms.com/forums/index.php?topic=13173.0
        xforum
        http://frsbuilders.net (under construction) forum for evolution
        • 10
        • 16 Posts
        I will give all that a go now
        Thank you so much for your time and the links

        Edit:
        Ok, the test mail arrives in my mail from the phpfile that they explained how to set up in the link
        My admin email, is correct for that domain
        Attached is a screen shot of the area that comes up once i hit enter on the send msg section

        And in case any of this is needed its from my Cpanel sidebar info

        Apache version 2.2.9 (Unix)
        PHP version 5.2.6
        MySQL version 5.0.45-community-log
        Architecture x86_64
        Operating system Linux