Quote from: OpenGeek at Feb 20, 2008, 05:17 PM
If your db content is latin1, you likely need to be using latin1 for the database_connection_charset and ISO-8859-1 or ISO-8859-2 as the charset rendered by your pages/PHP headers. Presenting latin1 db content as UTF-8 is the problem, plain and simple, and converting it, if you are already using latin1 characters that do not have utf8 equivalents, converting it from one to the other is not so plain and simple.
Okay, so now that I have the line in config.inc.php changed to
latin1, and
Western European (ISO) - iso-8559-1 selected in the Manager, I should be "good to go" to test to see if the issue resolved itself?
(And try
Central European (ISO) - iso-8859-2 if that doesn’t work, just in case?)
UPDATE: Doing a quick check w/ the first option, it gave the same error. Just to check, if the "overall" charset for the database as a whole is set to UTF-8, does that affect anything, or does the latin1 setting override that in MDOx?