Hi all, have a problem I thought someone might be able to help me with. I’m trying to install a simple blog using the instructions from the WIKI. However, I’ve updated to the latest version of jot and I’m receiving this error:
Jot cannot load because the snippet code version (1.1.0) isn’t the same as the snippet included files version (1.1.1). Possible cause is that you updated the jot files in the modx directory but didn’t update the snippet code from the manager. The content for the updated snippet code can be found in jot.snippet.txt
However, I’ve made sure I’ve put the latest code from the .txt file into the new snippet called "jot". Any other issues that might be causing this?
Here’s what I’m seeing:
http://www.cutyourcards.com/index.php?id=14
Any help would be great!
Thanks...