On March 26, 2019 we launched new MODX Forums. Please join us at the new MODX Community Forums.
Subscribe: RSS
  • I was successful in getting the unsubscribe page to work, the from email and name to work per the instructions. The only I cannot get to work is I am not getting any content in the body of the email. I followed the steps for editing line 37 as instructed above. How did you all get to this to work correctly to include the body?
    • woops, bit late but u might find this usefull: http://modxcms.com/forums/index.php/topic,19146.100.html

      can’t remember what i had to do to get the content. [! xxx !] or [[ xxx ]] can also be the problemo
        Evolution user, I like the back-end speed and simplicity smiley
      • TE Mailer seems to be capable of solving my newletter needs, however, when I attempt to send out newsletters or test newsletters we get stuck in a loop, ie 1 test message has generated (at the time of writing) over 5 copies.

        Has anyone else had this problem and what is the solution?

        Thanks
        • Hi! indeed, but it stops when u click to an other page. I’m still hoping someone picks up this module and makes it better. If i could i would.

          #1 what i have done to your problem is delete the test field and use the grouped version of the TEMailer (btwente’s updated version), there i made a group with test emailaddress(es).
          the only problem im having there is that there is no timer between the sending on the grouped version, it sended all my 72 emails in once, so if i do it again i think im gona be blacklisted sad

          #2 also one very important feature for me is that it needs to send an email to the subscriber when someone subscribes to the newsletter.

            Evolution user, I like the back-end speed and simplicity smiley
          • I’m having trouble with running this snippet on my server, i keep getting the below error message while the same snippet suns fine on my localhost. What do i need to do on the .htaccess for it to run?

            Internal Server Error

            The server encountered an internal error or misconfiguration and was unable to complete your request.

            Please contact the server administrator, webmaster@*.ac.uk and inform them of the time the error occurred, and anything you might have done that may have caused the error.

            More information about this error may be available in the server error log.

            Additionally, a 500 Internal Server Error error was encountered while trying to use an ErrorDocument to handle the request.
            • For people interested, I'm working on a new version 1.6 of TE Mailer.

              Purposes: improved interface like the MODx manager and should work without iframes.

              Not for production yet, but available to the developpers.
              More details, screenshots and download link available from here:
              http://forums.modx.com/thread/38391/support-comments-for-te-mailer?page=17#dis-post-531850