Nope... Actually, I hadn’t much time for it..
yama, your site returns a mysql error.
First of all: Great module!
One of the first things I install on every new site
A minor bug I found last times:
In the e404logger.class.inc.php you’re using php short tags but not every hosting provider supports this. If you call the module, you’ll see the code of the class in plain text and you’ll get an error (Error404Logger class not found). Perhaps for any further relases: Use "<?php" instead of "<?"...
Cheers,
Chris
*there are no strangers - just friends who never met*