We launched new forums in March 2019—join us there. In a hurry for help with your website? Get Help Now!
    • 13577
    • 302 Posts
    I’ve installed fresh on two servers with both the zip and the tar downloads of 0.9.6.1p1 and when I try to insert an image using TinyMCE, the image browser won’t open. Has this happened to anyone else?

    Servers:
    Linux PHP 4.4.7 MySQL 5.0
    and
    Fedora PHP 5.2.4 MySQL 5.0
      Standard Disclaimer
      I could be totally wrong.
      • 22629
      • 194 Posts
      Hi,

      I’m afraid I cannot confirm this problem.
      I was running 0.9.6.1 - upgraded to 0.9.6.1p1 (reported as 0.9.6.1B by the manager) - can still use the resource/images browser as before.

      Apache 2.2.8
      PHP 5.2.5
      MySQL 5.0.51

      Sorry!

      Andy
        Andy Shellam | www.networkmail.eu | @Pandy06269 @NetworkMail

        modx Revolution 2.2.6
        Windows 2012 | IIS 8 | php 5.4.11 | MySQL 5.5.29

        Content-Managed Websites Built on MODX
        • 10449
        • 956 Posts
        You sure it’s not simply blocked by your browser? i.e. popup-blocker active?
          • 26938
          • 1 Posts
          I have the same issue... My tincMCE editor was working flawlessly uploading image but then i began getting errors saying file diallowed. What can i do to fix this problem?
          • Check the allowable upload types in your configuration, perhaps you’re trying to upload something that wasn’t set there. Don’t forget also that each user needs to have that set, at least have the checkbox checked for "use system default".
              Studying MODX in the desert - http://sottwell.com
              Tips and Tricks from the MODX Forums and Slack Channels - http://modxcookbook.com
              Join the Slack Community - http://modx.org
              • 13577
              • 302 Posts
              Quote from: sottwell at Feb 02, 2008, 06:29 AM

              Check the allowable upload types in your configuration, perhaps you’re trying to upload something that wasn’t set there. Don’t forget also that each user needs to have that set, at least have the checkbox checked for "use system default".
              I think you’re on to something with that Susan.

              I’ve never checked those boxes and never had issue. But as I look at the database, my troubled user is one of only two that don’t have those checked. Perhaps this has been something that has changed along the way and an upgrade took care of all the others. I’ve frozen our site for the week pending an server migration, but I’ll have to check back in after access is re-granted and I can test it.

              As always, thanks for the great tip!
                Standard Disclaimer
                I could be totally wrong.