Hmmm...
If you go to [tt]Administration -> System Configuration -> Interface & Editor Settings[/tt], what values do you have for [tt]Resource Path[/tt] and [tt]Resource URL[/tt]?
Also, under [tt]Administration -> System Configuration -> Miscellaneous[/tt], what is set for [tt]Rewrite Image Paths[/tt]?
I would suggest [tt]/assets/[/tt] for [tt]Resource URL[/tt], and [tt]No[/tt] for [tt]Rewrite Image Paths[/tt].
For ressources path, I have the complete path from the root of my server and for url I have just /assets/ like you
I put "no" for image path without any success.
Xeres,
You seem to have a duplication in your path to your image:
[tt]/home/local/apache/htdocs/[/tt] seems to be repeated twice at the beginning of your path. Do images normally work when you insert them into your Document Content via FCKEditor?
I’m sorry I couldn’t help. Certainly is a strange one. (Sorry.)
Quote from: Kunal at Mar 02, 2006, 03:03 PM
Quote from: Briggsy at Mar 02, 2006, 02:33 PM
FYI, Product 1 on your site doesn’t work for me. The screen goes dark, the loading bar comes up and thats it (even left it for 10+ mins in the background)
http://www.limehost.net/index.php?id=7
However product 2 works perfectly 
I cannot replicate this. Both products seem to work for me. Does anyone else have that issue?
FYI: Its Ok now, a clearing of the cache and reload fixed it. Strange it only affected the one product, closing browser and reopening didn’t help. Some sort of messed up cache issue.
I tried to specify a second image TV per the documentation. The second TV is named ’lightboxImage2’
My template code looks like this:
<div id="piccolumn">
<!-- pictures go here -->
<span class="photo1">[[lightboxImage? &width=`170` &height=`170`]]</span>
<span class="photo1">[[lightboxImage? &tv_image= ’lightboxImage2’ &width=`170` &height=`170`]]</span>
</div> <!-- end of piccolumn div -->
I am getting this error:
MODx encountered the following error while attempting to parse the requested resource:
« Execution of a query to the database failed - You have an error in your SQL syntax. Check the manual that corresponds to your MySQL server version for the right syntax to use near ’lightboxImage2’ ’) AND tvtpl.templateid = 10’ at line 1 »
SQL: SELECT tv.*, IF(tvc.value!=’’,tvc.value,tv.default_text) as value FROM `modx`.modx2_site_tmplvars tv INNER JOIN `modx`.modx2_site_tmplvar_templates tvtpl ON tvtpl.tmplvarid = tv.id LEFT JOIN `modx`.modx2_site_tmplvar_contentvalues tvc ON tvc.tmplvarid=tv.id AND tvc.contentid = ’46’ WHERE tv.name IN (’’lightboxImage2’ ’) AND tvtpl.templateid = 10
Any ideas?
Thanks.
Did you ever get an answer to this problem, uncle?
Chuck
-
☆ A M B ☆
- 24,524 Posts
Looking at it, I see that there are single-quote marks - ’ - around the offending argument, instead of backticks - ` -.
&tv_image= 'lightboxImage2' &width=`170` &height=`170`
Should be
&tv_image= `lightboxImage2` &width=`170` &height=`170`