I’ve set up a site on BlueHost using their SimpleScripts application, and it was great, but I’m having a peculiar problem with the ’Manage Files’ function. Whenever I click on ’Manage Files’, this takes me to the listing of directories within assets, which is what I want. But if I then click on any of the directories, for example, ’files’, I hit an error. I get:
Directory listing for:iles
Access denied!
A similar thing happens for every directory. The first letter of the directory name appears to be missing, and access is denied. The permissions on the directories are correct, and I can access appropriate directories (such as images) through the FTE, but ’Manage Files’ is failing.
Anyone have any idea why this might be?
I’ve never had a problem like this when I’ve manually installed MODx.
I’m running 0.9.6.3.