In my last session in the manager i set the "Captcha function" to on ... after a while i logged out of the manager.
Now i would like to log in again aparently Captcha does not work on my hosting ... i do not see the image ... i’m unable to log into my manager!
What should i do!
:-) solved, i decided to change my settings back using phpmyadmin!