We launched new forums in March 2019—join us there. In a hurry for help with your website? Get Help Now!
    • 28737
    • 3 Posts
    In my last session in the manager i set the "Captcha function" to on ... after a while i logged out of the manager.
    Now i would like to log in again aparently Captcha does not work on my hosting ... i do not see the image ... i’m unable to log into my manager!
    What should i do!

    :-) solved, i decided to change my settings back using phpmyadmin!
      • 27376
      • 576 Posts
      Well done! This is how I would’ve suggested fixing it smiley