We launched new forums in March 2019—join us there. In a hurry for help with your website? Get Help Now!
    • 7019
    • 135 Posts
    hellow,

    to get access to the managerpanel of my cms-site, you have to fill in a captcha-code

    everything have worked fine always and suddenly today i get an error ’captcha is not configured properly’.

    does anyone know the solution for this, or is it the problem on the server self



    thanks
      • 5340
      • 1,624 Posts
      Have you lost your password recently?

      I had a similar problem but only when I tried to follow the link received in my email.
      I had to manually edit the table containing the captcha setting to login again.

      The captcha setting might be found in the modx_system_settings table. Let me know if you don’t find it
        • 7019
        • 135 Posts
        no, i haven’t lost my password

        last week everything works fine and i haven’t changed anything since then

        and what do you mean with ’edit the table containing ...’

        what do i have to edit?
          • 7019
          • 135 Posts
          i have disabled the captcha by changing it in the database

          also i have change siteCache.idx.php

          then i don’t have to fill in the captcha-code, but then i get a error of modx something with ajax search:

          modx Missing argument 2 for AjaxSearch::AjaxSearch(), called in manager/includes/document.parser.class.inc.php(770) : eval()’d code on line 260 and defined


          does anyone know what the problem is

          or is it something with captcha or is it with the server?

          thanks
            • 7019
            • 135 Posts
            just like i thaught

            the problem was on the server

            the administrator of the server told me that another client has put a script on the server that did something on the folder /tmp

            strange and very careful of the administrator