Hello everybody!
While working with Evo 1.0.2 on my latest projects I noticed the following:
When using PHx, I do not get the image manager displayed (empty popup) OR PHx doesn´t work and the frontend will not be displayed at all (Parse error something...)
I solved the problem with two path corrections:
1) In Tools --> Configuration --> User Interface --> File Path:
/home/provider/path/to/webspace/htdocs/assets/
2) In the PHx snippet:
include_once $modx->config[’rb_base_dir’] . "plugins/phx/phx.parser.class.inc.php"; ... without the originally added "assets/" in the filepath.
How do you handle this?
Best regards!
Marcus