I tried using version 1.0.2 today. Unfortunately, I got the same warnings that I got from version 1.0.1. Interestingly, when I revert back to 1.0.0, the warnings go away.
I would create a JIRA issue, but I don’t know how to reproduce the issue yet.
I upgraded my site from 0.9.5 to 0.9.6.3 to 1.0.0 with no problems. Then I upgraded my site from 1.0.0 to 1.0.2 and received this same error.
I have tried to re-install and have chosen the latin1_swedish_ci collation charset. I’ve deleted the cache file and refreshed the site.
Here are my settings:
Database Version 5.0.45-community-nt-log
Database Charset latin1
Database Collation Charset latin1_swedish_ci
PHP Version 5.2.8
Apache/2.2.11
XAMPP
Any guidance appreciated.
I had the same error/bug in 1.0.2.
FYI, it started happening after I copy-pasted some Snippet codes. And from that time on it occurs in all the updates I make. I will try your solution.
Accelerate your Windows system with 9.8 m/s2.
OpenGeek, your solution is working fine. Thank you!
Without putting the old code back (I’m on a clock right now) I think it is due to this:
$value = "<tag attrib=\"string\">";
In other words, the escape double quote would be valid in Php, but isn’t in 1.0.2 ?
Again I didn’t test it, but I looks guilty on first sight.
Accelerate your Windows system with 9.8 m/s2.
That’s an old Snippet of my own, out of some OpenLaszlo stuff I’m doing
Of course we don’t know if pcoder was using something like that as well.
I just mentioned it due to the use of \" character. Sorry, I’ll have to look into it later on.
Accelerate your Windows system with 9.8 m/s2.