We launched new forums in March 2019—join us there. In a hurry for help with your website? Get Help Now!
    • 6126
    • 25 Posts
    I’ve been having numerous problems on Windows Vista with two different sites using two different computers trying to upload a JPG into the /assets/images folder of their sites in the resource browser and the file browser on Evol 1.0.4. Each site throws an error that says Disallowed File Type even though the file clearly has a .JPG extension. I even added JPG in all caps to the allowed file types configuration and the error is still thrown. We had problems with Internet Explorer blocking the uploads so we tried Firefox. One site is on a CentOS Cpanel server (Rackspace Cloud Server) and the other is on Rackspace Cloud Sites. It doesn’t appear to occur on Mac OS and Windows XP. Has anybody encountered this before?
      • 28042 ☆ A M B ☆
      • 24,524 Posts
      Check the individual manager users, the User tab. Make sure that the "use default settings" checkboxes are checked for the various file types.
        Studying MODX in the desert - http://sottwell.com
        Tips and Tricks from the MODX Forums and Slack Channels - http://modxcookbook.com
        Join the Slack Community - http://modx.org