We launched new forums in March 2019—join us there. In a hurry for help with your website? Get Help Now!
    • 20135
    • 188 Posts
    Problem fixed. Turns out that there were some basic code errors in a plugin that weren’t being reported on screen. Had to dig them out from the server logs.

    Note to self: when problems begin, check the System Logs. :S

    Thanks all for your help.
      • 36404
      • 307 Posts
      hi,

      glad to hear you found it out smiley was about to tell you to ask ie not to display "simplified" error message in order to know a bit more about the 500 error which is a servor error often due to htaccess or script

      now, just to explain that htaccess stuff (that doesn’t prevent the page from showing smiley)
      the url rewriting enables MODx (actually, the server) to understand that www.yourwbesite.com/this/that/an-alias means www.yourwbesite.com/index.php?id=25

      that’s why it excludes the /assets directory from the rules as www.yourwbesite.com/assets/images/yourimg.png... really "means" www.yourwbesite.com/assets/images/yourimg.png and must not be interpreted as www.yourwbesite.com/index.php?id=32... you see smiley

      have swing
        réfléchir avant d'agir