We launched new forums in March 2019—join us there. In a hurry for help with your website? Get Help Now!
    • 10076
    • 1,024 Posts
    Hi,

    I have a problem, after an upgrade to evo 1.05 login is refused, with message as in the subject.
    What can I do? Apparently the admin user is restricted login from an IP adress, can I reset that in a table somewhere?
      • 10076
      • 1,024 Posts
      In the DB it is the user settings table and the allowe ip field.

      What happened is that for the metax snippet, I change the name of the email field for the admin, to an email address.
      Google Chrome fills out more fields, cause it detects a form. It writes my addres and house number in the "allowed IP" field.
      Because that is on the second tab, I never saw it.

      Anyway clearing the for mentioned field gives me access. Maybe the field value should be restricted to an IP address value, not something like "Bakerstreet 15"?

      Frank