We launched new forums in March 2019—join us there. In a hurry for help with your website? Get Help Now!
    • 16360
    • 15 Posts
    Hi

    I have a problem with new release 1.0.5 evo. After instalation I can`t load images, neither file manager seems to work. When I try to open manage resources>file manager, I have no premission ?! when I`m loged as admin. I`ve also changed permissions to certain directories - http://wiki.modxcms.com/index.php/Installation_Guide

    Linux/PHP5/Mysql 5

    After that I installed evo 1.0.4 and evrything works as it sould, so I it must be related to this relase.
      • 21257 MODX Staff
      • 730 Posts
      What are the error messages you’re seeing? If you can’t recall, do you remember if they were php error messages, or modx error messages?
        Mike Schell
        Lead Developer, MODX Cloud
        Email: [email protected]
        GitHub: https://github.com/netProphET/
        Twitter: @mkschell
        • 9995
        • 1,613 Posts
        Bit late answer, I think this had to do with CHMOD 777
          Evolution user, I like the back-end speed and simplicity smiley