Newbie help--
I installed MODx 2.0 to a folder on my domain, and works no problem-- except i can only login to the manager using my actual server path, not my domain.
I CAN login to
http://myserver.mysharedhost.net/myaccount/modx2/manager
Currently,
http://mydomain.org/manager and
http://mydomain.org/modx2/manager BOTH take me to the MODx login screen, but the login fails WITHOUT returning a bad password/username message.
How can I make MODx work on my domain root, such that mydomain.com/manager will take me into the manager?
I’m guessing this has something to do with paths in the core/config/config.inc.php file, and perhaps redirects. I tried putting my domain into the config paths, but that did not seem to do the trick. Currently, paths in config file are set to
http://mydomain.org/modx2/manager/
Running on Linux/Apache host
The public site homepage loads at
http://myserver.mysharedhost.net/myaccount/modx2
or
http://mydomain.org/modx2
Grateful for any help!