I’m running MODx Revolution 2.0.8-pl (traditional) and get a blank page (500 Server Error) when trying to edit most resources in the Manager. The frontend and other Manager functions are all working fine.
I first noticed the issue after adding ~600 new resources to the site. (Unfortunately, I get the error on both new and old resources) As far as I can tell, the only resource I can successfully load (to edit) in the manager is Resource ID #1...
Any ideas? Thanks!
[SOLVED] I increased the PHP memory limit to 64MB and the problem disappeared.