We launched new forums in March 2019—join us there. In a hurry for help with your website? Get Help Now!
    • 14883 ☆ A M B ☆
    • 450 Posts
    I’m trying to do a new installation of 2.06, and for some reason all of the tables are InnoDB. The installation fails with

    ’Error creating table for class modResource’


    and

    ’Error saving the default admin user.
    Array ( [0] => 00000 [1] => 1214 [2] => The used table type doesn’t support FULLTEXT indexes )’

    I looked at several of my other installs and they all seem to use MyISAM (a few of them have a mix of MyISAM and InnoDB. I don’t think I’ve changed anything in my database, and I can’t seem to even find a setting in phpmyadmin to set the preference one way or the other.

    Any ideas how to proceed?
      • 22303 MODX Staff
      • 10,725 Posts
        • 14883 ☆ A M B ☆
        • 450 Posts
        Thanks. I kind of slept through 2.0.5. I’ve done a few 2.0.6 installs successfully but I guess they were either upgrades or were on a different server.