We launched new forums in March 2019—join us there. In a hurry for help with your website? Get Help Now!
    • 9747
    • 34 Posts
    REVO 2.0.6 will not install at lunarpages. Is it possible to return to 2.0.4 on my local version so I can get this site moved to a remote server?

    Manager reveals this error:

    Fatal error: Allowed memory size of 8388608 bytes exhausted (tried to allocate 19456 bytes) in /home/earth26/public_html/lent45/core/model/smarty/sysplugins/smarty_internal_templateparser.php on line 2592

    BTW, php.ini has been deployed with a 50M memory limit
      • 22303 MODX Staff
      • 10,725 Posts
      Apparently the 50M did not take, because the error indicates you only have 8M allowed:
      Quote from: fitzio at Jan 11, 2011, 01:56 PM

      Fatal error: Allowed memory size of 8388608 bytes exhausted (tried to allocate 19456 bytes) in /home/earth26/public_html/lent45/core/model/smarty/sysplugins/smarty_internal_templateparser.php on line 2592
        • 9747
        • 34 Posts
        Seems I did not have PDO enabled. ...Along with a bad path in the .htaccess file in the root that calls that and the other php settings. GRRR.

        Is a re-install recommended? I can get to manager now, but more errors occur when attempting to call resources. My intuition says yes.
          • 3749
          • 24,544 Posts
          Definitely do an upgrade install. If you ran short of memory during the install or did not have PDO configured properly, lots of things could be messed up.
            Did I help you? Buy me a beer
            Get my Book: MODX:The Official Guide
            MODX info for everyone: http://bobsguides.com/modx.html
            My MODX Extras
            Bob's Guides is now hosted at A2 MODX Hosting
            • 13867
            • 1 Posts
            Have you opened a ticket regarding this. Please email support [at] lunarpages.com and this should be resolved.

            Quote from: fitzio at Jan 11, 2011, 01:56 PM

            REVO 2.0.6 will not install at lunarpages. Is it possible to return to 2.0.4 on my local version so I can get this site moved to a remote server?

            Manager reveals this error:

            Fatal error: Allowed memory size of 8388608 bytes exhausted (tried to allocate 19456 bytes) in /home/earth26/public_html/lent45/core/model/smarty/sysplugins/smarty_internal_templateparser.php on line 2592

            BTW, php.ini has been deployed with a 50M memory limit