REVO 2.0.6 will not install at lunarpages. Is it possible to return to 2.0.4 on my local version so I can get this site moved to a remote server?
Manager reveals this error:
Fatal error: Allowed memory size of 8388608 bytes exhausted (tried to allocate 19456 bytes) in /home/earth26/public_html/lent45/core/model/smarty/sysplugins/smarty_internal_templateparser.php on line 2592
BTW, php.ini has been deployed with a 50M memory limit
Seems I did not have PDO enabled. ...Along with a bad path in the .htaccess file in the root that calls that and the other php settings. GRRR.
Is a re-install recommended? I can get to manager now, but more errors occur when attempting to call resources. My intuition says yes.
Definitely do an upgrade install. If you ran short of memory during the install or did not have PDO configured properly, lots of things could be messed up.