I have the Login extra and it’s been working for some time now.
I’m not 100% sure when it stopped working but I know it was between 2.0.5 and 2.0.6 upgrade
The details:
A user goes through the Register process - They get the register email - and activate their account. Smooth sailings - everything shows up in the backend manager with the Users information and their active status
However - No one can log into the front end. It sends the error "That account could not be located. Check the username and re-type the password to try again."
I checked the POST data and everything is square. Not even the superuser can login to the front end.
Centos 5
5.0.67-community Mysql
Php 5.2.9
Latest Version of LOGIN extra
Did you do an upgrade install after updating the files?
Alright. Solved the issue turned out to be a newb mistake but one worthy of noting:
In the package manager it showed the Login component had no updates but that wasn’t true. When browsing through the main list of components i found the most recent Login package and installed it which fixed my issue.
Something to note for anyone having trouble with third party components after upgrades - thought it was at the most recent version but it wasn’t