We launched new forums in March 2019—join us there. In a hurry for help with your website? Get Help Now!
    • 8364
    • 9 Posts
    The "Test database server connection and view collations." Link on the second page of the install does nothing at all.

    I’ve been running a test enviroment with 2.0.4 and it all working fine, thought I would install 2.0.5, got to this stage and nadda.

    Apache/PHP/MySQL all installed locally, and all running fine. Logged in to my 2.0.4 install as we speak...

    Is this a new issue with 2.0.5?

    Thanks
      • 22303 MODX Staff
      • 10,725 Posts
      Not one that I can reproduce. Was this a clean install or upgrade? Did you choose advanced upgrade if it was an upgrade? Did you upload the files via FTP? If so, I would make sure none got corrupted during transfer.
        • 8364
        • 9 Posts
        Quote from: OpenGeek at Dec 14, 2010, 11:43 AM

        Not one that I can reproduce. Was this a clean install or upgrade? Did you choose advanced upgrade if it was an upgrade? Did you upload the files via FTP? If so, I would make sure none got corrupted during transfer.

        Thanks for the swift reply Jason.

        Apache is installed locally,so I would hope none of the file’s have corrupted when copying from my downloads to apache htdocs.

        It’s a new installation for another project.

        I have just restarted apache and created another database and same issue. "The test database server connection and view collations" link shows javascript:void(0); in Firefox.


        Can’t figure this one out..
          • 22303 MODX Staff
          • 10,725 Posts
          Nothing in your error log? Do you have HttpFox or any extension you can view the response from that Ajax call in? That might reveal the problem...
            • 8364
            • 9 Posts
            I have just tried in Chrome and Safari, both with the same results.

            Could you tell me the location of the error log?

            and working on httpfox..

            Thanks again.
              • 22303 MODX Staff
              • 10,725 Posts
              Quote from: eagleworks at Dec 14, 2010, 12:03 PM

              Could you tell me the location of the error log?
              Your PHP error_log would be configured in your php.ini -- or you can check to see if anything is recorded in core/cache/logs/...
                • 8364
                • 9 Posts
                It’s seems to be having trouble loading connector.php

                Jason, apache at my end is set to accept external, I can give you access.

                  • 8364
                  • 9 Posts
                  Just installed Joomla to test my setup and installed perfectly.

                    • 18908
                    • 11 Posts
                    Same problem here, trying to do an advanced upgrade. If the database info is wrong, I get an error, if it is correct, nothing happens...

                    The regular upgrade fails on database connection.

                      • 32829
                      • 108 Posts
                      same problem here.

                      206 traditional, new install.

                      nothing happens when i click the blue link to test database connection.

                      no error.

                      can do nothing but press back button.
                        Radified, VPS guide, Revo 206 Traditional, PHP 534, suPHP, MySQL 5151, Apache 2217, CentOS 5.5 on Virtuozzo VPS.