I think it may be something related to config.core.php but I’m not sure.
I want to move the website from the zstaging folder the root folder. But I will need to sort out first this 503 issue. Anyone does why this may have happened?
thanks.
I think I sorted this. This line in index.php was wrong:
@include(dirname(__FILE__) . ’/config.core.php’);
took out the "/" infront of the path and that worked: @include(dirname(__FILE__) . ’config.core.php’);
-
MODX Staff
- 10,725 Posts
That is not correct for sure...
Hmmm, I know this is old, but installing 2.2.1 I had teeth-gnashing problems trying to overcome core.transport.zip not unpacking (just search for this in forums). After following a successful workaround and getting 'installation successful' messages, when I went to the home page I got a 503 error. Turns out the problem was exactly as edumira reports above. Removed the slash in front of config and bingo! So thanks edumira.
David Heriot
pfsmedia