Hey Bob,
Here’s how the story goes:
i installed revo 2.0.0-pl in one environment (linux shared hosting) with
OS: Linux 2.6
Apache: 2.0.63
PHP: 5.2.5 (cgi)
MySQL:5.0.26
(staging site), then ported to production site with before-mentioned software, then upgraded to 2.0.2, then to 2.0.3 (and only then noticed that behavior).
However, the problem is solved, i did clean install, copied over _site_content table, installed my own package with templates and chunks, installed packages with snippets & plugins i used (btw, i really love this thing, it’s just so awesome!!! For some reason, i couldn’t install any subpackages via my own (it started throwing errors at me, so i dropped db once again)). That did the trick, guess something went wrong while i was playing with new toy (it’s the first site on Revo for me).
I have full sql backup of that buggy installation, i can file a bug report if that could help.