We launched new forums in March 2019—join us there. In a hurry for help with your website? Get Help Now!
    • 25551 ☆ A M B ☆
    • 1,231 Posts
    Hello, I have installed the latest Traditional version of Rev last night and today I have a blank manager login screen. My server meet the minimum requirements and installed perfectly fine as I have had a look around the new dashboard. What could be causing this issue? I have searched but nothing is appearing that relates to this. I assume you still go to domain/manager

    Thanks.

    Processor #1 Vendor: GenuineIntel
    Processor #1 Name: Pentium(R) Dual-Core CPU E5400 @ 2.70GHz
    Processor #1 speed: 2700.136 MHz
    Processor #1 cache size: 2048 KB

    CENTOS 5.5 i686 standard
    mySQL 5.0.91
    PHP Version 5.2.14
    PDO Driver for MySQL, client library version 5.0.91

    eAccelerator support enabled
    Version 0.9.6.1
    Caching Enabled true
    Optimizer Enabled true
    Check mtime Enabled true
    Memory Size 16,777,176 Bytes
    Memory Available 320 Bytes
    Memory Allocated 16,776,856 Bytes
    Cached Scripts 132
    Removed Scripts 0


    I just checked the error log and I have these... but I still could access the manager last night.

    [2010-10-01 22:03:34] (ERROR @ /setup/index.php) Could not copy /home/scriptli/public_html/core/packages/core/modContext/fca1736af87ce8276aa6a5682926b7a4/0/ to index.php
    [2010-10-01 22:03:34] (ERROR @ /setup/index.php) Could not copy /home/scriptli/public_html/core/packages/core/modContext/fca1736af87ce8276aa6a5682926b7a4/1/ to ht.access
    [2010-10-01 22:03:34] (ERROR @ /setup/index.php) Could not copy /home/scriptli/public_html/core/packages/core/modContext/f1af6d537dc2de2edd14ccf325264e21/0/ to assets
    [2010-10-01 22:03:34] (ERROR @ /setup/index.php) Could not copy /home/scriptli/public_html/core/packages/core/modContext/f1af6d537dc2de2edd14ccf325264e21/1/ to controllers
    [2010-10-01 22:03:34] (ERROR @ /setup/index.php) Could not copy /home/scriptli/public_html/core/packages/core/modContext/f1af6d537dc2de2edd14ccf325264e21/2/ to templates
    [2010-10-01 22:03:34] (ERROR @ /setup/index.php) Could not copy /home/scriptli/public_html/core/packages/core/modContext/f1af6d537dc2de2edd14ccf325264e21/3/ to ht.access
    [2010-10-01 22:03:34] (ERROR @ /setup/index.php) Could not copy /home/scriptli/public_html/core/packages/core/modContext/f1af6d537dc2de2edd14ccf325264e21/4/ to index.php
    [2010-10-01 22:03:34] (ERROR @ /setup/index.php) Could not install files from /home/scriptli/public_html/core/packages/core/xPDOFileVehicle/e80c871cf42f7f2c609f704a19951c80/ to
    [2010-10-01 22:03:34] (ERROR @ /setup/index.php) Could not install files from /home/scriptli/public_html/core/packages/core/xPDOFileVehicle/4b1440d72170e80bfb165537f532d83f/ to
    [2010-10-01 22:03:34] (ERROR @ /setup/index.php) Could not install files from /home/scriptli/public_html/core/packages/core/xPDOFileVehicle/917c6155d8ab1cf2a57bdd85df99609d/ to
    [2010-10-01 22:03:34] (ERROR @ /setup/index.php) Could not install files from /home/scriptli/public_html/core/packages/core/xPDOFileVehicle/4f5312fbbcf7e66ddf1601f8519af219/ to
    [2010-10-01 22:03:34] (ERROR @ /setup/index.php) Could not install files from /home/scriptli/public_html/core/packages/core/xPDOFileVehicle/5b3ee0bd88f4aa3f53adf866b7f9da74/ to
    [2010-10-01 22:03:34] (ERROR @ /setup/index.php) Could not install files from /home/scriptli/public_html/core/packages/core/xPDOFileVehicle/cf279eb7d339271de543f5c4d18ba9c6/ to
    [2010-10-01 22:03:34] (ERROR @ /setup/index.php) Could not install files from /home/scriptli/public_html/core/packages/core/xPDOFileVehicle/32bb2779fc23179a257d4480fb2b9aab/ to
    [2010-10-01 22:03:34] (ERROR @ /setup/index.php) Could not install files from /home/scriptli/public_html/core/packages/core/xPDOFileVehicle/06b874e121ec2aaff0a96a594525211c/ to
    [2010-10-01 22:03:34] (ERROR @ /setup/index.php) Could not install files from /home/scriptli/public_html/core/packages/core/xPDOFileVehicle/e5790183b5a6563244d7fb5b866e9e1a/ to
    [2010-10-01 22:03:34] (ERROR @ /setup/index.php) Could not install files from /home/scriptli/public_html/core/packages/core/xPDOFileVehicle/387d108a8dfd4445edefcb7eaf3b1957/ to


    solved it... It was the EAccelerator

    I put the following in my htaccess and it worked right away.

    php_flag eaccelerator.enable 0
    php_flag eaccelerator.optimizer 0
    php_flag eaccelerator.debug 0

      Ross Sivills - MD AugmentBLU Edinburgh, Scotland UK
      AugmentBLU - MODX Partner

      BLUcart - MODX Revolution E-Commerce & Shopping Cart