I just installed Revo 2.02 Advanced. it says you can have the cor folder outside of the public_html? so thats what i have done, everything was ok on install no errors. however when i clicked on the log in i get a blank whote screen on both the admin and the front end.
checked permissions as per the install instructions and they are set to 755
any thoughts whats wrong?
thanks
resolved,
when changing the name of the managers screen to something different, when i tried to log in with the new name it didnt like it, when i tried with manager again it worked, i had to create the new manager folder name first before istall