We launched new forums in March 2019—join us there. In a hurry for help with your website? Get Help Now!
    • 33502
    • 1 Posts
    Just upgraded from (Traditional Install) Revo 2-RC1 to the PL on my hostmonster account via ftp upload with overwrite.

    Now, all my sites are still up, but when I attempt to login to the manager interface, even with the admin login, I get "That account could not be located. Check the username and re-type the password to try again."

    Did I miss a step somewhere?

    Any advice would be greatly appreciated. Thanks.

    [Solved]
    Didn’t know there was an actual update process to run, as it’s not listed anywhere in the documentation (which, oddly enough, is offline right now). I justed was playing around and decided to try using /setup directory, and viola, all better.