I don’t see any mention of Moderators in the tutorial, so it doesn’t seem like you’re following the steps.
Also, I think your questions belong here (in the forum topic for that tutorial):
http://modxcms.com/forums/index.php/topic,51259.0.html
I don’t know why the group isn’t showing up. I would try clearing the site cache (and browser cache) and reloading the page. You might also look in the database with PhpMyAdmin to see if there’s anything odd about that user group.
Quote from: BobRay at Aug 10, 2010, 01:18 PM
Does your "writer" have a mgr Context Access ACL entry with a policy of Administrator (or another that has the right to edit and save resources)?
as I wrote
Quote from: Aramaki at Aug 10, 2010, 04:28 AM
3. for ’writer group’ created resource group access ’for writer’ with ’administrator’ access policy for web/mgr
I you manage to make it on your installation I’d apprecitate your walkthrough
well, then tell me:
There is a user named "staff" in his list of groups have "Moderators", which I previously said, but if you look at this group Access Controls, and there is none. I have a problem with displaying added groups.
Sys. info:
MODx version: MODx Revolution 2.x
OS: Archlinux roller
TBH, it sounds like a bug. It would be great if you could get it to happen again with a new group and report the steps to reproduce it using the Bugs & Requests link above.
While I do not know how to explain everything in detail and step by step, but will bring major error in my error.log:
[2010-08-13 01:34:17] (ERROR @ /home/ant/public_html/core/components/tinymce/tinymce.class.php : 204) PHP warning: json_encode() expects exactly 1 parameter, 2 given
[2010-08-13 01:34:17] (ERROR @ /home/ant/public_html/core/xpdo/xpdo.class.php : 1668) PHP warning: json_encode() [<a href=’function.json-encode’>function.json-encode</a>]: recursion detected
Maybe this will help.
Sys. info:
MODx version: MODx Revolution 2.x
OS: Archlinux roller
You know it’s possible that you have a corrupted file in your MODx install. It happens more often than you might think that a file gets corrupted in download or upload.
It may be a problem because of it
I have a system settings to:
new_file_permissions 0644
new_folder_permissions 0755
But the new files sore / cache created as 0640 and 0750 as a folder.
I tried to make the directory stycky bit, still all right to reset the files and folders on the 0640 and 0750.
How can I fix this problem?
sorry for my english
Sys. info:
MODx version: MODx Revolution 2.x
OS: Archlinux roller
It doesn’t sound like a permission problem to me. The group information is written to the database, not the disk.
I reinstalled modx revo, and then was able to create a group of "Moderators". But there was another problem with the component "Gallery." When you add photos not showing thumbnails. In the folder "assets/components" No folders phpthumb. This is due to access rights, which I described above?
Sys. info:
MODx version: MODx Revolution 2.x
OS: Archlinux roller