Something is wrong in your compressed JS; this could be an upload error or corrupted file.
You can get around it by turning off compressed JS - set the following settings to 0 (or No):
compress_js
concat_js
shaun mccormick | bigcommerce mgr of software engineering, former modx co-architect |
github |
splittingred.com
-
MODX Staff
- 10,725 Posts
Those are PHP errors being reported on JS !?! I think something in your environment is messed up. Perhaps the upload of the files to your server failed.
The problem was on the server: it was trying to parse .js files with php parser, so I asked my admin to disable that "feature" and "vuala" - all is working just fine!
Thank you all for help!