No I had not, if I hit
http://mysite.fr it returns the standard message "site temporarily unavailable"...Is it absolutely required? The default settings are not enough for this ?
BTW I did a brand new fresh install this morning (new checkout from svn, new database, new fresh install from scratch) and all is fine... No error in the log, my troubles with Quip are gone away, etc...
I suppose there was a kind of corrupted file or table during an update from svn, that has not displayed any error, and corrupted one or many files/tables/data/ (check all that applies)... but I have absolutely no idea of what or when, and no idea of how to detect it and "undo" or "uncorrupt" it...
So the solution of totally new fresh install was the one I chosen just to be sure... (not a config problem, or something else with my local install or my remote server...)
Cheers