hello everybody
i’m quite new to modx, and maybe somebody has already solved some similar problem (found here nothing though)...
if i install modx to MAMP environment, everything works as expected.
but - when i try to install it to production server, i’ve got some strange problems.
installation complains about nothing, everything is fine and okay, but after i get redirected to the manager page:
a) in Safari i get a "server unexpectedly dropped the connection" error
b) firefox and opera are showing a blank page
c) chrome says "Error 324 (net::ERR_EMPTY_RESPONSE): Unknown error."
does anybody have any clue?
i’ve got no access to the server logs.
mysql version - 5.0.90, php 5.2.6
-
MODX Staff
- 10,725 Posts
If you want to provide some phpinfo data from your environment, that might help us help you. In particular, any major differences you might see between the phpinfo on your MAMP configuration and the production server.
-
MODX Staff
- 10,725 Posts
Certainly nothing obvious from a cursory review. I’ll try and do a diff later and see if I can nail something down as a potential problem from this perspective or not...