Hi guys,
I’ve just finished a site on my staging-environment, and decided to move it to the (semi-)live environment. I thought it’d be a good idea to import my db-structure from the staging-environment, and the installed packages aswell. Turns out that isn’t such a good idea, as I now can’t seem to remove any packages, and they’re not functioning well... I tried removing Gallery, but get the message:
Finding package with signature: gallery-0.1.0-rc2
Could not transfer package gallery-0.1.0-rc2.transport.zip to /home/digitaaldier.nl/public_html/dev/youridentity/core/packages/.
Target directory is either not a directory or writable: /home/digitaaldier.nl/public_html/dev/youridentity/core/packages/
Target directory is either not a directory or writable: /home/digitaaldier.nl/public_html/dev/youridentity/core/packages/
Could not load transport package.
Could not transfer package gallery-0.1.0-rc2.transport.zip to /home/digitaaldier.nl/public_html/dev/youridentity/core/packages/.
Package found. Preparing to uninstall.
And then stops doing anything altogether (I have to F5 just to kickstart the manager again, as It won’t gimme my OK-button). I can see what the problem is: /home/digitaaldier.nl is my old server. But I don’t know where to change this to the current server. I’ve already changed it in the settings for the plugin, but that doesn’t seem to cover all paths... Can anyone help me out? I’m more then willing to give someone FTP/Manager access...
Thanks!