We launched new forums in March 2019—join us there. In a hurry for help with your website? Get Help Now!
    • 1282
    • 2 Posts
    Hello,
    I’ve tried different times to fresh install MODX revolution,
    but in the middle of the installation I always get a 500 Error.

    the server log says:
    [Thu May 06 17:31:57 2010] [error] [client 79.29.134.175]
    File does not exist: /home/creative/public_html/setup/sys_cpanel,
    referer: http://85.92.70.238/~creative/setup/index.php?action=install

    the file error_log inside the SETUP folder list the following warnigs:
    PHP Warning: PDOStatement::execute() [<a href=’pdostatement.execute’>pdostatement.execute</a>]: SQLSTATE[42S02]: Base table or view not found: 1146 Table ’creative_modx.modx_access_actions’ doesn’t exist in /home/creative/public_html/core/xpdo/om/mysql/xpdomanager.class.php on line 135
    and so on... for every single table.
    I checked on phpMyAdmin, and all the tables are there (60)

    here you can have a look at my configuration: http://85.92.70.238/~creative/info.php

    Also (very strange). If after this error I navigate to /manager
    I can actually log-in, and everything seems to work just fine!!!

    Any help would be really appreciated.
    Thanks

    Ale




      • 1282
      • 2 Posts
      My hosting provider told me that the problem was that i was trying to install the script through a temporary access URL,
      while a fully resolved domain is required.