Hello all
I’ve upgraded Revo to rev#6457. I get some warnings after upgrade (but install is fine). I tried to rebuild, and reinstall but warnings still there.
So, errors occurs when I try to save a new QuipComment (I didn’t try with other stuff)...
Attached in the word document:
- The warnings I get after install
- The error log from System->Reports->ErrorLog
- The system info from System->Reports->... (PHP Info)
Can I safely :
a) backup my SQL DB
b) remove Revolution from my disk
c) make a fresh install
d) import my data (from the backup) in the new created DB
without lose my work to date ?
Is there another way to solve this problem ?
Thanks
Cheers
Hello splittingred,
All the phpinfo (sql server ans client are in the word document attached in my previous post.
And yes I think my PHP stack have access to create a DB (how can i check this "stack" - not really sure of what you’re talking about)...
I thing The warnings after upgrade are not "linked" to quip. I had this issue (warnings after upgrade to new revision) before the installation of quip...
It’s probably something wrong when i run the setup to update...