We launched new forums in March 2019—join us there. In a hurry for help with your website? Get Help Now!
    • 22563
    • 63 Posts
    Hi!

    I am not sure if I’ve missed something but I’ve no
    friendly_url_prefix
    friendly_url_suffix
    settings in the manager under "friendly urls" ?

    Browsing to mydomain.de/index.html results in an error. Even the alias is set to index for the homepage. mydomain.de/ works of course.

    I’ve also setup an error page but this is ignored, too.

    Any idea where to start?
      • 28215
      • 4,149 Posts
      Quote from: pan!c at Jan 15, 2010, 11:04 AM

      I am not sure if I’ve missed something but I’ve no
      friendly_url_prefix
      friendly_url_suffix
      settings in the manager under "friendly urls" ?
      Nope; they are now done via Content Types: http://svn.modxcms.com/docs/display/revolution/Content+Types


      Browsing to mydomain.de/index.html results in an error. Even the alias is set to index for the homepage. mydomain.de/ works of course.
      1. Is the Resource set as a container?
      2. Have you specified a Content Type other than HTML for your home page?
        shaun mccormick | bigcommerce mgr of software engineering, former modx co-architect | github | splittingred.com
        • 22563
        • 63 Posts
        Nope; they are now done via Content Types:
        Found it.
        1. Is the Resource set as a container?
        2. Have you specified a Content Type other than HTML for your home page?

        NOT set as a container
        Resource Alias: index
        Content Type: HTML
        Content Disposition: Inline
          • 28215
          • 4,149 Posts
          Try not giving it an alias. If that works, could you file the home-page-with-alias as a bug in http://bugs.modxcms.com/ ?
            shaun mccormick | bigcommerce mgr of software engineering, former modx co-architect | github | splittingred.com
            • 22563
            • 63 Posts
            I get an internal server error

            browsing to mydomain.de/index.html

            either with or without assigned alias for the homepage
              • 22563
              • 63 Posts
              Solved!

              Was a rewrite path error
                • 4602
                • 16 Posts
                Quote from: pan!c at Jan 15, 2010, 01:46 PM

                Solved!

                Was a rewrite path error
                how did you resloved this?i have similar issue.