Hi!
I am not sure if I’ve missed something but I’ve no
friendly_url_prefix
friendly_url_suffix
settings in the manager under "friendly urls" ?
Browsing to mydomain.de/index.html results in an error. Even the alias is set to index for the homepage. mydomain.de/ works of course.
I’ve also setup an error page but this is ignored, too.
Any idea where to start?
I get an internal server error
browsing to mydomain.de/index.html
either with or without assigned alias for the homepage
Solved!
Was a rewrite path error