The errors described above are reliably reproduced on the following setup using Firefox 3.5.7, Chrome, Safari, etc.
Linux server (2.6.9-023stab048.6-enterprise)
Apache/2.2.3 (CentOS)
Mysql 5.0.45 (client AND server)
PDO driver for Mysql: yes
Gzip enabled
PHP Version 5.2.6
PHP running as an Apache module
Are there any applicable errors in core/cache/logs/error.log? or are there any setup logs? (core/cache/logs/install-[timestamp].log)
shaun mccormick | bigcommerce mgr of software engineering, former modx co-architect |
github |
splittingred.com
Yes, I see that the install log is full of errors. I will forward it to you
Is this the traditional or advanced package?
Secondly, you might need to make the connectors/ directory writable by the web server process.
shaun mccormick | bigcommerce mgr of software engineering, former modx co-architect |
github |
splittingred.com
This was the traditional installer. I made the connectors directory writable and got the same error.
I decided to give this another go, and was able to get the installer to complete...FINALLY!
I had to edit my php.ini file and set my memory_limit to 64M
Problem solved