We launched new forums in March 2019—join us there. In a hurry for help with your website? Get Help Now!
    • 1331
    • 129 Posts
    I’m getting the same error, except with different output in Revo beta 5. Here’s the installation summary


    And here’s what happens about 10 seconds after I hit install


    The config file remains untouched after this happens, but it does populate the database. Upon refresh, the page is simply white and that’s pretty much as far as I’ve gotten.

    Anyone have any ideas?

    Let me know if you need any other details

      • 28215
      • 4,149 Posts
      From: http://modxcms.com/forums/index.php/topic,40188.0.html
      3. If you’re posting about a bug, please state all of your Environment information in your post: Server OS, Server Version, PHP Version, MySQL Version (client and server), is pdo_mysql installed, your Browser type and version, and any other environment data we should know.
        shaun mccormick | bigcommerce mgr of software engineering, former modx co-architect | github | splittingred.com
        • 1331
        • 129 Posts
        The errors described above are reliably reproduced on the following setup using Firefox 3.5.7, Chrome, Safari, etc.

        Linux server (2.6.9-023stab048.6-enterprise)
        Apache/2.2.3 (CentOS)
        Mysql 5.0.45 (client AND server)
        PDO driver for Mysql: yes
        Gzip enabled
        PHP Version 5.2.6
        PHP running as an Apache module
          • 28215
          • 4,149 Posts
          Are there any applicable errors in core/cache/logs/error.log? or are there any setup logs? (core/cache/logs/install-[timestamp].log)
            shaun mccormick | bigcommerce mgr of software engineering, former modx co-architect | github | splittingred.com
            • 1331
            • 129 Posts
            Yes, I see that the install log is full of errors. I will forward it to you
              • 28215
              • 4,149 Posts
              Is this the traditional or advanced package?

              Secondly, you might need to make the connectors/ directory writable by the web server process.
                shaun mccormick | bigcommerce mgr of software engineering, former modx co-architect | github | splittingred.com
                • 1331
                • 129 Posts
                This was the traditional installer. I made the connectors directory writable and got the same error.
                  • 1331
                  • 129 Posts
                  I decided to give this another go, and was able to get the installer to complete...FINALLY!

                  I had to edit my php.ini file and set my memory_limit to 64M

                  Problem solved