-
☆ A M B ☆
- 24,524 Posts
xPDO is an extension of PDO, it doesn’t come with PHP or MAMP and has to be installed and included like any other library. Since it’s included as part of Revolution, something must be wrong with the Revo installation.
I’m having the same problem on CentOS 5.3. Getting the same error as pit.
PDO is enabled and mysql working fine, memory_limit is 48Mb, execution time is 60. Running Apache 2.2.3 with PHP 5.2.11, MySQL 5.0.86. MySQL extension: mysqli. The file exists and the class is there. Wonder why it doesn’t find it..
Any ideas?
1. Are you running eAccelerator?
2. Is this the traditional or advanced distribution?
shaun mccormick | bigcommerce mgr of software engineering, former modx co-architect |
github |
splittingred.com
-
MODX Staff
- 10,725 Posts
FWIW, the issue with opcode caching systems like APC, eAccelerator, and WinCache is resolved for the upcoming 2.0.5 release.