Hi there, I did a sample installation on my webspace over half a year ago. Don’t know which version was out then. I played around with it and removed the installation. Now I tried to install the current modx revolution (beta 4?) on the same websapce. I get to enter the database connection and receive green status on all entries on the following page. Clicking install leads to a "500 internal server error" after quite a while. Checking the database reveals that the tables were created.
Any ideas how to debug this?
just to make sure that it’s not a permissions issue I changes _all_ files and dirs to 777! and it still fails.
Which steps exactly? I did use the basic download and the installer did not complain about anything.
Sorry don’t know which version worked before.
php 5.2.10
mysql 5.0.45
Is there some sort of error log that can be activated during installation? might be a good thing during a beta release. Will add some custom output myself as I’m lacking a descent debugging environment here.
thanks anway.
I’m getting a little frustrated as I’m still unable to run Revolution beta4 - installation works fine - first login works as well - creating a resource (document) kind of fails - the first time, it seems that I’m able to save it - however, re-editing doesn’t work - the content is gone and the save button is disabled.
logging out and trying to log into the manager again doesn’t work anymore - I’m getting the following message:
Safari can’t open the page “http://localhost/cms/modxRev/” because the server unexpectedly dropped the connection. This sometimes occurs when the server is busy. Wait for a few minutes, and then try again.
Running Mamp on 10.6.2
Hope we finally get this installed so I can get familiar with Revolution.
Cheers,
mmj