On March 26, 2019 we launched new MODX Forums. Please join us at the new MODX Community Forums.
Subscribe: RSS
  • I’ve been using Revolution from SVN (at least the Beta 3 equivalent from SVN), and today I updated it to the latest revision. I ran transport.core.php and then upgraded with the MODx setup like I’m supposed to, but now when I log into the manager, I get just the top bar with Home and Site menus, and the news box or something is up in the left corner, half off the screen. Nothing else from the manager is there.

    What could this be? I’ve cleared the cache, logged out, etc.

    Thanks for the help.

    EDIT: I notice that Wayfinder is not working now, either. So it seems to be more than just the manager.
      I'm learning more about MODx all the time and loving it.
    • Clear your browser cache; changes to the javascript in the manager often times is stubborn about loading fresh. If you still have problems report back. This should not have affected Wayfinder at all, AFAIK.
      • As I posted at the time, when I installed rev 5692 as a new installation and installed Wayfinder it did not work; there is no output from Wayfinder at all.
          Studying MODX in the desert - http://sottwell.com
          Tips and Tricks from the MODX Forums and Slack Channels - http://modxcookbook.com
          Join the Slack Community - http://modx.org
        • Chrome is the only one that shows it properly after clearing the browser cache. Opera and Firefox are showing the same thing.

          I’ve had issues with this installation before when I didn’t really know what I was doing and just kept changing file permissions and whatever else. It’s a pretty basic installation, so what I’m going to do is just install a fresh copy of Revolution and start over, transferring anything over that I need.

          Thanks for the help, though.
            I'm learning more about MODx all the time and loving it.
          • Quote from: Compeek at Sep 02, 2009, 03:17 AM

            I’ve been using Revolution from SVN (at least the Beta 3 equivalent from SVN), and today I updated it to the latest revision. I ran transport.core.php and then upgraded with the MODx setup like I’m supposed to, but now when I log into the manager, I get just the top bar with Home and Site menus, and the news box or something is up in the left corner, half off the screen. Nothing else from the manager is there.

            What could this be? I’ve cleared the cache, logged out, etc.

            Thanks for the help.

            EDIT: I notice that Wayfinder is not working now, either. So it seems to be more than just the manager.

            This sounds exactly like what just happened to me yesterday with the latest 2.0 SVN build. After I cleared the browser cache, The Home and Site menus are normal but the rest of the menus are unstyled and I have to scroll way down to get to the panels. Things seem to be working fine, so it’s just the rendering of the menus.
              Did I help you? Buy me a beer
              Get my Book: MODX:The Official Guide
              MODX info for everyone: http://bobsguides.com/modx.html
              My MODX Extras
              Bob's Guides is now hosted at A2 MODX Hosting
            • Quote from: sottwell at Sep 02, 2009, 03:57 AM

              As I posted at the time, when I installed rev 5692 as a new installation and installed Wayfinder it did not work; there is no output from Wayfinder at all.
              This is a separate issue with Wayfinder that has been discussed and not related to the update of the core.

              Quote from: BobRay at Sep 02, 2009, 05:30 AM

              This sounds exactly like what just happened to me yesterday with the latest 2.0 SVN build. After I cleared the browser cache, The Home and Site menus are normal but the rest of the menus are unstyled and I have to scroll way down to get to the panels. Things seem to be working fine, so it’s just the rendering of the menus.
              Yep, we need help styling the new nested menus. If you are following the branches/2.0 development, jump in and get your hands dirty if you have some CSS skills...
              • FYI, as I posted in the other thread, I might have fixed the DOM issue regarding the broken menus. Please update SVN and try again.
                  shaun mccormick | bigcommerce mgr of software engineering, former modx co-architect | github | splittingred.com
                • Thanks splittingred. I updated and the manager is back to normal.

                  I still have no luck with Wayfinder, but it seems that’s a different issue. Is there any word on how/when it will be fixed?
                    I'm learning more about MODx all the time and loving it.
                  • Quote from: Compeek at Sep 02, 2009, 09:30 PM

                    Thanks splittingred. I updated and the manager is back to normal.

                    I still have no luck with Wayfinder, but it seems that’s a different issue. Is there any word on how/when it will be fixed?
                    It’s fixed in SVN; we’ll release the new Wayfinder package when beta4 is releases, as the current Wayfinder works with beta3 and before, and the new one will work with beta4 and after.

                    For a quick fix, you can apply the changes noted in this diff.
                    • Thank you once again! I made the change and it’s working again. I look forward to Beta 4 nonetheless.
                        I'm learning more about MODx all the time and loving it.