We launched new forums in March 2019—join us there. In a hurry for help with your website? Get Help Now!
    • 34794
    • 2 Posts
    Hi, I’ve just upgraded from 2.12pl to 2.13pl (through Installatron). The upgrade went smoothly and there were no errors. The pages appear just fine. Only thing is, when I go to domainname/modx/manager/ it redirects to domainname/modx/setup/index.php. I’ve manually upgraded again (all pre-installation tests were successful), and it succeeds with no problems each time. If I remove the setup folder it of course redirects to a 404.
    There is no .htaccess file in the folder structure, and there are entries in core/cache/logs/install_ such as:
    [2011-07-26 20:52:13] (ERROR @ /modx/setup/index.php) Could not copy /home/domainname/public_html/modx/core/packages/core/modContext/b8054ce9fbefde4d80b481914607cd68/0/ to /home/domainname/public_html/modx/index.php
    Any suggestions on what to try next? Is this a permissions issue?
    PHP 5.2.17, MySQL server/client 5.1.56, have tried in Chrome and in IE9.
    Many thanks!
      • 34794
      • 2 Posts
      I’m not sure why I was able to upgrade the installation with no errors. For anyone else who is unlucky enough to come across this problem, I resolved it by manually overwriting manager/index.php with the version from the download.