Following a sudden crash, I have done a complete new install of 2.2.12 and got the site back up and running.
Well, I had one exception, but it turned out that was an error in the Wayfinder call....
Anyway - while going through the fault finding, I thought perhaps Wayfinder had corrupted and went to uninstall and re-install.
When I hit the uninstall button, I get error about the path for the transport.zip, saying the path didn’t exist - and indeed it didn’t as it was the path to my local drive, where I developed the site.
After much digging I found the path in the table "modx_workspaces" and so updated this to "core/" but still get the same error, that the folder is not valid, or not writeable.
So, is this the right place to change this path?
If not, where ?
Thanks
Daz
formerly sumodaz on here!
formerly sumodaz on here!
To finish this, I reran the set up as an upgrade and it fixed the issue
formerly sumodaz on here!