-
☆ A M B ☆
- 450 Posts
Just upgraded a couple of installations from 2.0.8 to 2.1.2. Logged in as admin user, and when I go to "Package Management" or "Access Controls" I get a blank screen.
-
☆ A M B ☆
- 450 Posts
Sorry Shawn. I thought you had memorized my environment. (Wait, no, I didn’t, I’m totally kidding).
No errors during the installs. SuSE Linux, Apache 2.2.14, MySQL 5.1.41, PHP 5.3.1. Viewing w/ latest Chrome & WinXP.
One was an upgrade from 2.1.0, and the other from 2.0.8.
Ran a clean install on the same box and am not experiencing this problem.
Other pages that I cannot see: System Settings, Form customization, Lexicon Management.
Any JS errors? Are you sure the JS files copied? Also, make *sure* *sure* *sure* you’ve cleared your browser cache, completely. Try it in another browser.
shaun mccormick | bigcommerce mgr of software engineering, former modx co-architect |
github |
splittingred.com
-
☆ A M B ☆
- 450 Posts
Er, um, yeah, okay. That worked. Forgot about the javascript stuff.
Remind me to never perform critical upgrades on a Friday afternoon.
;)
Mind marking the topic as solved?
shaun mccormick | bigcommerce mgr of software engineering, former modx co-architect |
github |
splittingred.com