Hi Guys,
I have a site in localhost with subdirectory and uploaded to hosting with no sub directory
I have followed this steps but no luck:
http://rtfm.modx.com/display/revolution20/Moving+Your+Site+to+a+New+Server
I tried to deleted any inside folder core/cache, and now manager come up error "500 Error"
Is there any solution?
Thanks
Bali Web Design - www.babonmultimedia.com
"When my brain got bottleneck of code, get into the garden , drink cup a coffee and enjoy Sun shining and warm weather in tropical island"
It solved by me

finally
Thank you
Bali Web Design - www.babonmultimedia.com
"When my brain got bottleneck of code, get into the garden , drink cup a coffee and enjoy Sun shining and warm weather in tropical island"
-
☆ A M B ☆
- 24,524 Posts
Please, post your solutions so that others with a similar problem will know what to try. That’s how the MODx community works