Hello,
after upgrading to 2.1 the TV-Tab in the resources isn’t shown anymore, altough it’s assigned to the right template.
Any hints?
Thank you,
stetus
If there are no TVs in it, it will hide the Tab.
shaun mccormick | bigcommerce mgr of software engineering, former modx co-architect |
github |
splittingred.com
Hi Shaun,
there are no JS-errors and I’m not using any custom TVs.
Unfortunately there are no relevant errors in the logs.
Here’s more information (sorry, I forgot to post that):
Revolution 2.1-RC1 advanced
Server version: Apache/2.2.14 (Ubuntu
PHP 5.3.2-1ubuntu4.7 with Suhosin-Patch (cli) (built: Jan 12 2011 18:36:55)
Copyright (c) 1997-2009 The PHP Group
Zend Engine v2.3.0, Copyright (c) 1998-2010 Zend Technologies
mysql Ver 14.14 Distrib 5.1.41, for debian-linux-gnu (x86_64) using readline 6.1
Sorry for all the questions; I just can’t replicate this.
Can you give me some insight on how many TVs you have? And what TVs aren’t showing? (What type of TV are they? Are they in a Category? Are they assigned to the Template?)
shaun mccormick | bigcommerce mgr of software engineering, former modx co-architect |
github |
splittingred.com
Shaun,
I’ve to apologize: After hours of testing this night I discovered the cause of missing TV’s: I used an old manager-theme that somehow caused problems.
I’m really sorry and hope you didn’t waste too much time by trying to replicate my stupidity.
Thank you Shaun!