I am sure everyone is pretty busy resolving all the problems. Let me know if there is anything I can do to help.
Meanwhile here are some errors I found and were reported in the forum:
1) Repository items fail to load:
PHP error debug
Error: ini_set() [function.ini-set]: A session is active. You cannot change the session module’s ini settings at this time.
Error type/ Nr.: Warning - 2
File: /home/httpd/vhosts/modxcms.com/httpdocs/forums/Sources/Load.php
Line: 1907
Line 1907 source: @ini_set(’session.use_trans_sid’, false);
2) The modxcms blogs don’t load either but the error is different:
PHP error debug
Error: Unknown: open_basedir restriction in effect. File(/usr/share/pear/forums/SSI.php) is not within the allowed path(s): (/home/httpd/vhosts/modxcms.com/httpdocs:/tmp)
Error type/ Nr.: Warning - 2
File: /home/httpd/vhosts/modxcms.com/httpdocs/manager/includes/document.parser.class.inc.php(695) : eval()’d code
Line: 1
That’s all that I found. Good luck.