Redirection limit for this URL exceeded. Unable to load the requested page. This may be caused by cookies that are blocked.
I think a found another one...when redirecting me to the error page I’m getting a dialog from Firefox saying...
Redirection limit for this URL exceeded.? Unable to load the requested page.? This may be caused by cookies that are blocked.
You can see this problem at http://opengeek.com/home.html (I changed the alias to index.html and had a link leftover to home.html in WordPress that caused me to notice this issue).
You get the same thing with any other page that does not exist.
* fix friendly url bug when error page is being viewed
new fixes
* fix bug with user screens and postbacks
* fix bug in DBAPI select()
* add FCKConfig AutoDetectLanguage system settings
* add <base href="$base_url"> to parser for friendly url paths
I guess that should do it for TP3.1?
Jason, can you confirm the <base> stuff?
MODx setup couldn’t install/alter some tables inside the selected database.
The following errors had occured during installation
Unknown column ’content_dispo’ in ’modx_site_content’ during the execution of SQL statement ALTER TABLE `modx_site_content` ADD COLUMN `hidemenu` TINYINT(1) NOT NULL DEFAULT 0 COMMENT ’Hide document from menu’ AFTER `content_dispo`.
If that’s the case you would to manually update the database.ALTER TABLE `{PREFIX}site_content` ADD COLUMN `menutitle` VARCHAR(30) NOT NULL COMMENT ’Menu title’ AFTER `deletedby`
, ADD COLUMN `donthit` TINYINT(1) NOT NULL default ’0’ COMMENT ’Disable page hit count’ AFTER `menutitle`
, ADD COLUMN `haskeywords` TINYINT(1) NOT NULL default ’0’ COMMENT ’has links to keywords’ AFTER `donthit`
, ADD COLUMN `hasmetatags` TINYINT(1) NOT NULL default ’0’ COMMENT ’has links to meta tags’ AFTER `haskeywords`
, ADD COLUMN `privateweb` TINYINT(1) NOT NULL default ’0’ COMMENT ’Private web document’ AFTER `hasmetatags`
, ADD COLUMN `privatemgr` TINYINT(1) NOT NULL default ’0’ COMMENT ’Private manager document’ AFTER `privateweb`;
ALTER TABLE `{PREFIX}site_content` ADD COLUMN `content_dispo` TINYINT(1) NOT NULL default ’0’ COMMENT ’0-inline, 1-attachment’ AFTER `privatemgr`;
I think you where upgrading from one of my previous SVN Branch uploadsIf that’s the case you would to manually update the database.
This discussion is closed to further replies. Keep calm and carry on.