New Community Forums are coming. Watch this space for news.
Subscribe: RSS
  • [edit] Hello,

    this is the preview of my site.
    First, the old from the last century http://www.lemanssud.com/
    and the new one http://www.lemanssud.fr
    Feedback are welcome

    Thanks to Modx community
    • A large improvement from their "last century" site. Congratulations. Nice use of the pull down CSS menu. I do like that! Easy to navigate and I love sites that are content driven. A thumbs up from me.
        Kunal Kapoor
        Technical Director
        Limesharp Internet Limited - Effective, Functional, Standards Compliant

        IRC Nick: KingKoopa
        Skype ID: KingKoopa16
      • Glad to see they got rid of the popup!

        Couple of things with the current live site.

        In Safari the lower half of the page never appears.

        There is an oddity with the menu in FF 1.0.7 on OS X 10.3:



        The odd characters don’t show up in the MODx version, but in Safari only the rightmost column shows at the lower part of the page.
          Studying MODX in the desert - http://sottwell.com
          Tips and Tricks from the MODX Forums and Slack Channels - http://modxcookbook.com
          Join the Slack Community - http://modx.org
        • I am going to look at this, I like Safari and mac user but I have no apple at home wink

          Due to your post, I search a website for my problem and I found one
          http://snugtech.com/en/safaritest

          Indeed, my site is ugly under Safari, sorry. I have to say I just tested under IE 6, a little 5.5, opera and firefox and it was hard just with those browser!
          I thought Safari won’t be a problem

          [Edit]
          I made some change in the code on the Modx site only and it should be better on Safari.
          • During installation, i have a problem in the next section:
            Within the tab click "Set default parameter"

            I do not know what to do next.